[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

[linrad] Linrad installation and first impressions



Hello Leif and friends,

I have my Linrad installation running on my Linux SuSE8.2 now (yes 0.19
now). There are still some problems I do not understand so far concerning
the sound input. I have the ALSA system installed, where also exist some X
GUIs for use with KDE. There is a tool called ALSAMIXER, which works. After
restarting the computer I loose the settings and it always takes me a while
to get it running again. After fiddling around with the sound "regulators"
it suddenly decides to work.

At first I tried the AF out of my IC820 transceiver. I reduced AF with a
resistor voltage divider for a reasonable level. This work and I tried
receiving  the LA8VHF beacon, which is always audiable at some 600 km. Very
fine: It could be resolved even turning the antenna completey out of
direction. I used a sample rate of 6000Hz

!! When trying to move the skirts of the filter in CW-EME mode - Linrad
decides to crash with a segmentation fault; every time.

I was not content with the performance on the IC820H so I decided to take
the low IF out (center 12 kHz) of my TenTec RX320D receiver and a sample
rate of 48000kHz. I have a 144-28 MHz converter with ring mixer. Now I am
able to see a ca 20 kHz portion of the 2m Band with a quite flat response.
Again the CW EME mode crashed, but beeing very careful I could use the mode.
So I tried to copy some EME signals. KB8RQ was no problem in CW at moonset,
but I also could read W9UWA with his four antennas. I am impressed. I use a
single 9 element DK7ZB style at 15 elevation with an MGF1302 at the
antenna.

So I have a lot to understand, but it makes fun.


73 de Christoph DF9CY

LINRADDARNIL