[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

RE: [linrad] SuSE Linux 9.1 Help on Website



This looks like you are missing the kernel source for your running kernel.
Look for a kernel development package that matches your current kernel.

The following is a symlink /lib/modules/2.4.20-8/build to the source
package for the kernel.  This is probably a dangling symlink that does not
have a destination.

Someone who runs SUSE may be able to give you better directions on how to
add the right package.

							Later, JOSH


On Fri, 21 May 2004, A.Mui wrote:

> When I attempt to compile the latest version of svgalib I get the
> following error:
>
> [root@xxxxxxxxx svgalib_helper]# make
> make -C /lib/modules/2.4.20-8/build
> SUBDIRS=/usr/local/src/svgalib-1.9.19/kernel/svgalib_helpermodules
> make: *** /lib/modules/2.4.20-8/build: No such file or directory.Stop.
> make: *** [default] Error 2
> [root@xxxxxxxxx svgalib_helper]#
>
> I'm sure it is something simple wrong, but I'm not sure what it is.
> Anybody have any ideas?
>
> Tnx, Andy K2TJ
>
> -----Original Message-----
> From: owner-linrad@xxxxxxxxxxxxxxxxxxxxxx
> [http://www.df9cy.de/tech-mat/linrad/linrad_install.htm
>
> --
>
> Gruss, Greetings,
>
> 73 de Christoph Petermann
>
> -------------------------------------------
> Christoph Petermann DF9CY | http://www.df9cy.de
>
> * 144 MHz EME : 1*DK7ZB 9ele 15 elevation 350W (WSJT) / 550W (CW)
> * 1296 MHz and up : Operator at DL0SHF
> * Magic Band 50 MHz
> * Astrophotography
>
>
LINRADDARNIL